How to resolve Certificate Expired WhatsApp Error


If you are using a Symbian or Java (J2me) enabled phone you may encounter Certificate Expired error message while trying to use WhatsApp Application.

To resolve this error :

1. Check that the System date and time is set correctly.

2. If it is correct yet you face the issue , try updating the system software.

Step 1 worked for me ( the system date on my phone was set incorrectly)

❗️ This is an old post and may not be recent in recent tech advancements!






      Topics: Pages | 2015 | Tutorials | Questions | Python