Android Studio : Build Tools 23.0.0 rc1 is deprecated


Posted on : Fri, 26th Jun 15 11:21 am UTC
100+ votes

If you have upgraded Android Studio to version 1.3 and have Built tool 23.0.0 rc1 then you would encounter the following error message!,

Build Tools 23.0.0 rc1 is deprecated.
Please update these modules to use Build Tools 23.0.0 rc2 instead: * app

Otherwise the project won't build.



Advertisements





  1. Go to : Tools -> Android -> SDK Manager.
  2. Click Launch Standalone SDK Manager.
  3. Here under Tools (Preview Channel) you would find Android Platform SDK tool and Android Platform Build tool, just upgrade it to revised version rc2 or rc3.
  4. Once updated, just restart Android studio, and this error message should go away!
Tools (Preview Channel)


Tools (Preview Channel)

Code2care's mission is to share varied knowledge in technical and non-technical areas gathered during day-to-day learnings and development activities so that our visitors can leverage this portal to find solutions to their queries without re-inventing the wheel. Technical posts include Learnings, Tutorials, Video Tutorials, Code Snippets, Tips-n-tricks.

Follow us : Facebook - Twitter - Google +